申博游戏心水博娱乐

2013-06-22  澳门银河线上娱乐场手机版下载
 

申博游戏心水博娱乐:

五个通达信排序指标(搜集于网络)(2012-03-13 19:17:04)
标签:

杂谈

分类: 指标及选股问题

本文地址:http://www.o068.com/content/13/0622/15/1278896_294755501.shtml
文章摘要:申博游戏心水博娱乐,吸收应该会快一些温柔ss678彩票与你同行、321全讯网、足球彩票加拿大3.5分罪犯不断你们却是置之不理。

1):综合排序指标
{自己写的通达信综合排序指标,集成高人的均线疏密,筹码集中度,及千钧DDX和自己原创的一些小玩意,今日选出岳阳纸业,待验证,嘻嘻欢迎高手指点}
DPZF:=INDEXC/REF(INDEXC,1)-1;
GGZF:=C/REF(C,1)-1;
DPDB:=SUM(GGZF-DPZF,1)*100;
发现主力:=IF(SUM(DPDB,20)>0 AND (HHV(C,20)-LLV(C,20))/LLV(C,20)<=0.2 AND
INDEXC/REF(INDEXC,20)<=0.9,5,0),COLORLIBLUE;
发现时间:BARSLAST(发现主力=5);

M0:=MA(C,5); M1:=MA(C,10); M2:=MA(C,20); M3:=MA(C,30); M6:=MA(C,60);
M9:=MA(C,90); MB:=MA(C,120); ML:=MA(C,250);
D:=MAX(MAX(MAX(M0,M1),M2),M6);
X:=MIN(MIN(MIN(M0,M1),M2),M6);
均线疏密:IF(M0>M6,D/X-1,DRAWNULL),COLORRED;

A1:=MA(CLOSE,5);A2:=REF(A1,1);五日速度:(A1-A2)/A2*100;
A3:=MA(CLOSE,10);A4:=REF(A3,1);十日速度:(A3-A4)/A4*100;{MJ2:=MA(J2,10);
A5:=MA(C,10);A6:=REF(A5,1);
J3:=(A5-A6)/A6*100;MJ3:=MA(J3,5)};

筹码集中度:COST(85)/COST(5)-1;
价格高低:(C-LLV(C,60))/(HHV(C,60)-LLV(C,60));
N8:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,
(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,
(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,
(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,
(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*20;

DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
DD:=BARSLAST(L=LLV(L,30))+1;
ZF:=IF(CAPITAL=0, C/REF(C,1)>=1.015,C/REF(C,1)>=1.025) AND MA(C,13)>REF(MA(C,13),1) ;
波哥抄底:ZF AND COUNT(ZF,DD)=1;

M:=IF(PERIOD>=5,1.025,1.008);
N:=IF(PERIOD>=5,240*V/FROMOPEN,V);
QS:=COUNT(MA(C,13)<REF(MA(C,13),1),8)=8;
ZFLB:=C/REF(C,1)>=M AND N/REF(MA(V,5),1)>=1.2 AND C>MA(C,13) AND
MA(C,13)>=REF(MA(C,13),1){ AND  240*(V/CAPITAL*100)/FROMOPEN<10};
SJ1:=BARSLAST(QS);
SJ2:=BARSLAST(REF(C,4)=HHV(C,8) AND REF(C=HHV(C,8),4))+1;
SJ:=IF(PERIOD>=5,SJ2,SJ1);
QSJ1:=BARSLAST( MA(C,13)<REF(MA(C,13),1));
RQS:=COUNT(MA(C,20)>=REF(MA(C,20),1),3)=3 OR MA(C,20)>MA(C,60);
QSJ:=IF(PERIOD>=5,RQS,QSJ1<=4);
进场了:ZFLB AND COUNT(ZFLB,SJ)=1  AND QSJ;

综合选股:(进场了=1 OR 波哥抄底=1) AND DDX3>12 AND 均线疏密<0.12 ;

=======================

2):乖离跟踪

涨幅:DYNAINFO(14)*100,NODRAW ;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4,N3+1,0);
涨幅跟踪:(C-REF(C,黑马跟踪))/REF(C,黑马跟踪)*100;
换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
百日换手:SUM(换手,100) LINETHICK0, NODRAW ;
换手跟踪:SUM(换手,0)-REF(SUM(换手,0),黑马跟踪),COLORFF937F LINETHICK0;
跟踪系数:换手跟踪/涨幅跟踪,COLOR00FF00 LINETHICK0;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:IF(N1<N2,N1+1,0), NODRAW ;
乖离率:(C-MA(C,250))/MA(C,250)*100, NODRAW ;
峰值乖离:HHV(乖离率,长期趋势), NODRAW ;
长涨幅:(C-REF(C,长期趋势))/REF(C,长期趋势)*100, NODRAW ;
(公式已修改为MACD论坛指标专家浩申的公式,测试可用)

用法:
“黑马起飞”列表专门捕捉正在走上升通道的股票,并用独特的方法进行自动跟踪,股票从下跌转为上涨的第一天,即可在“黑马起飞”列表中一览无遗!

"黑马起飞”列表是一种市场独特的股市分析工具,简明、实用、方便,效果良好是它的最大特点。上面就是邮件列表的格式与内容(其中数据取自2006年2月7日,这里仅供说明列表的格式和内容)。

--------------------------------------------------------------
二.列表指标说明
一.乖离率
“乖离率”是指当前交易日的股价与250日均线的偏差(距离)。乖离率越小,一般意味着买进筹码的成本越低,同时也就意味着介入该股的风险越小。一只股票在上涨的蓄势阶段,乖离率一般比较小;而一旦股票进入主升浪拉升阶段,乖离率就会明显加大。

二.峰值乖离
“峰值乖离”反映的是:一只股票250日均线上升以来“乖离率”指标所出现过的最大值。
这个指标唯一而又非常重要的作用,就是帮助我们判断一只250日均线上升的股票是否经过了主升浪!
从上面“乖离率”的意义,我们可以知道,如果一只股票已经出现过大幅拉升(主升浪),那么,它的“乖离率”肯定会出现比较大的数值。那么,我们通过显示250日均线上升过程中,曾经出现过的最大的那个交易日的“乖离率”,并把它作为“峰值乖离”指标进行显示,那么我们就可以非常方便的判断一只股票是否经过了主升浪。

三.短线跟踪
“短线跟踪”是列表独创的的战术性指标。该指标的设立,为我们在一只股票完成阶段回调后重新进入上涨的初期及时介入提供了一个简捷、方便、明确的方法。通过该指标,我们可以做到:股票从下跌转为上涨的第一天,就可以明确的告诉你!从而显示了该指标独特的魅力。
使用方法及意义:
在“黑马起飞”列表中每一只股票的数据栏中,设置了“短线跟踪”指标项,它有1位或者2位数字,代表了股票从第一天开始上涨到当前为止股价累计上升的交易日数量:
如果“短线跟踪”显示“1”,表示该股票是第一天被跟踪,股票上涨刚刚开始;“短线跟踪”显示“30”,表示股票已经在上升通道中延续了30个交易日......
列表中股票的排列顺序是按“短线跟踪”值的大小排列的,因此,通过列表,在上涨的股票中,哪些股票首先启动,哪些股票刚刚启动一目了然!
四.收盘
交易日当天该股的收盘价,方便您进行股票间的比较。
.短线涨幅
显示股票从“短线跟踪”=1,到当前交易日的累计涨幅。以“大冶特钢”2004年2月18日的数据为例:
000708 大冶特钢 23 7.77 16704 -0.97 56.02 83.84 131.23 0.67
表示该股被“短线跟踪”23个交易日,短线涨幅“56.02%”。
通过该指标,股票在被跟踪过程中的涨幅就一目了然了。
五.短线换手
“短线换手”显示的是:股票从“短线跟踪”=1,到当前交易日的累计换手率(也就是与“短线跟踪”区间相匹配的累计换手率)。
通过“”
"短线换手"是我们列表发现黑马非常重要的指标!我们知道,股票下跌不需要成交量,但是,股票上涨却需要真金白银的推动,从该指标,我们可以非常明显的看出股票在本次上涨过程中其主力投入"兵力"的大小,显然,主力投入"兵力"大的股票,上涨空间就大;反之,主力投入"兵力"小的股票,上涨空间就小!
六.百日换手
“百日换手”是指已经过去的100个交易日(也就是5个月)的累计换手率。在“短线跟踪”=1的时候,该指标对选股有重要参考价值,它可以帮助我们判断一只股票在进入主升浪前面的反复震荡中交易的活跃程度(也就是股票受主力青睐的程度),一般而言,我们应该选择成交活跃的股票,回避成交呆滞的股票。从历史情况看,那些涨幅较好的股票,100个交易日的“百日换手”值均在100%以上。

七.跟踪系数
“跟踪系数”是我们列表又一个特色指标,该指标反映的是股票在“短线跟踪”过程中,主力资金的“投入/产出”比:如果股票在上涨过程中“短线换手”较大,而“短线涨幅”较小,则“跟踪系数”就小,反之“跟踪系数”就大。
投资者如果理解了该指标的意义,则可以利用该指标发现很好的投资机会:在“短线跟踪”值相同的股票里,“跟踪系数”小的股票,意味着该股票正在积蓄着上涨的力量,股票后市看涨。
“跟踪系数”最重要的实战意义在于:它可以帮助您提前从容的发现黑马的踪迹,而不必等到这类股票拉出大阳线后才引起您的注意!

八.长期趋势
“长期趋势”是列表的战略性指标,该指标对股票的250日均线上升交易日天数进行跟踪。
每一只股票的250日均线都有一个确定的状态:有的股票250日均线已经上升了较长时间;有的股票250日均线刚刚开始上升,有些股票的250日均线的趋势仍然向下。
列表中,假如一只股票的250日均线上升了88个交易日,则“长期趋势”指标显示“88”;如果250日均线趋势仍然向下,则“长期趋势”指标显示“0”。
依靠“长期趋势”指标,我们可以一目了然的知道市场中每一只股票的长期趋势情况:上升?下降?如果已经开始上升,则我们可以清楚的知道该股的250日均线是刚刚开始上升;还是已经上升了若干交易日。
依靠“长期趋势”指标清晰而又明确的显示,我们将站在一个前所未有的高度来审视整个股票市场;我们将拨开股票日K线涨涨跌跌的迷雾;我们将从此彻底告别长期趋势向下的不良股票,为证劵投资取得成功打下坚实的基础!!!
我们都知道,在军事斗争中,如果一方的战略指导方针正确,那么,即使在战术中有若干失利,也可以得到最终的胜利;反之,如果战略指导方针错误,那么,即使在战术中取得若干胜利,最终也会失败。
在股市中也是一样,能否坚持操作“长期趋势”向上的股票,可以看作是股市投资战略指导方针是否正确的一个标志!
在沪、深股市2001年至2005年的下跌过程中,仅凭“长期趋势”这一个指标,我们就可以将其中90%的股票排除在可操作的对象之外。
看到市场中那些从30元跌到3元,并且还在跌停的股票,就可以知道长期趋势对一只股票是多么的重要! 所以,我们建议投资者尽量在“长期趋势”指标已经明显处于上升状态的股票中进行“顺势而为”的投资,这将大大提高我们股票操作盈利的可能!

三.列表应用
作为一个普通投资者,进入股市首先要记住的一点是:小资金只有紧跟大资金才有盈利的机会!中外股市无一例外。我们的列表,首先注重的就是一只股票的“长期趋势”指标,该指标最清楚的显示出一只股票是否受大资金青睐!投资者只要掌握了这一点,就可以使自己在股市里“免立于危墙之下”!
在此基础上,投资者可以根据自己的投资风格,选择列表的不同指标,进行短线操作或者中线操作:
1)列表的短线应用
使用列表进行短线操作,最方便的就是其最具特色的“短线跟踪”指标了!
该指标直接跟踪股价短期趋势的变化,一旦股价短线调整完毕,从下跌转为上升,就会在列表中以“短线跟踪”=“1”的方式出现。这样,我们就可以非常方便的买进“短线跟踪”=1的股票,获得一定的赢利后(如10%-20%)卖出,然后再买进另外一只“短线跟踪”=“1”的股票(也可以是同一只股票,如下图)。如此反复,则可以积小胜为大胜,积小黑马为大黑马!
从下面“铁龙物流”的图例,我们看看“短线跟踪”指标的应用:
从上面的图中可以看到:
a) 由于列表是按“短线跟踪”指标排序的,所以,刚刚开始上升的股票可以在第一时间反映给投资者!
b) 与其他方法相比,使用“短线跟踪”指标进行操作,具有简单、方便、特别是直观的特点;
c) 在“长期趋势”上升的股票中进行短线操作,成功率高!同时我们还可以把“长期趋势”线作为“最后防线”来使用。
2)列表的中线应用
进行中线操作,使用列表的“长期趋势”+“峰值乖离”指标最方便、最有效!
从技术层面来讲,可能有2个主要原因:
1)没有简便有效的方法来发现它们:
在进入大幅拉升的主升浪前,这些股票往往是不显山、不露水的;在目前行情软件的排序、选股功能里,它们都不会出现在醒目的位置。
2)我们的眼睛容易欺骗自己

================================

3):靠进年线排序

在"CYS"指标基础上增加"靠近年线"和"70?%筹码集中度"指标
{鬼系CYS指标}
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
{靠近年线指标}
a1:(c-ma(c,250))/ma(c,250);
0;
{70%、90%筹码集中度指标}
F:=COST(5 );
J:=COST(95 );
M:=COST(15 );
N:=COST(85 );
筹码90%:(J-F)/(F+J);
筹码70%:(N-M)/(N+M);
{公式用法:
1、CYS的用法说明:是对成本超跌度的数字化表达
2、用靠近年线用法说明:A1来排序,数值越小,越是未经大幅炒作的,是跌幅较大的。反弹可能更强烈。压力越小,支撑越强}
3、70%90%的筹码集中度越低,说明筹码越集中,如果股价在低位说明主力正在吸筹,未经过拉升,跟踪这一类股票,结合如四线粘合\\量能突破等突破指标,大黑马无一漏网,但这个指标与通达信筹码分布图右下角的数据有差据(参考最后一个贴图),请有这个指标的高手上传,让大家受惠啊}
这个指标只是说明如何设定自定义排序指标及排序功能的运用,仅对实盘操作的参考,供大家参考!!!

==========================

4):资金流量排序

CB:=DMA((H+L+C*2)/4,0.9);
JJ:=REF(EMA(CB,3),1);
QJJ:=VOL/((H-L)*2-ABS(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L))
     ,IF(C<O,0-QJJ*(H-L),0-VOL / 2));
HSL:=XVL/20 /1.15;
攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
A:=EMA(攻击流量,8);
B:=EMA(攻击流量,3);
STICKLINE(B>0,B,0,3,0)COLOR0000FF;
STICKLINE(B<0,B,0,3,0),COLORFF4242;
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,0.1,1)COLORYELLOW;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,0.1,1)COLORGREEN;
资金流向: B,COLORCYAN;
流量基线: A,COLORYELLOW;
D:=REF(B,1);
E:=(((B-D)/D) * 100);
流量幅%:IF(((B>0) AND (D<0)),ABS(E),IF((((B<0) AND (D<0)) AND
(B<D)),(0-E),E)),COLORLIGRAY,NODRAW;
力度:HSL*0.4*1.5,COLORGREEN;
周流量:SUM(B,5)*0.5,COLORWHITE;
BB:=REF(周流量,1);
F:=(周流量-BB)/BB*100;
周流量日增量:周流量-BB,COLORMAGENTA,NODRAW;
周增幅%:IF(周流量>0 AND BB<0,ABS(F),IF(周流量<0 AND BB<0 AND
周流量<BB,-F,F)),COLORLIRED,NODRAW;

============================

5):活跃股排序

N:=8;N1:=5;
VAR42:=SUM(IF(C>REF(C,1),100*VOL/CAPITAL,IF(C<REF(C,1),(-100)*VOL/CAPITAL,0)),0);
VAR43:=MA(VAR42,5);
VAR44:=MA(VAR42,10);
VAR45:=MA(VAR42,21);
VAR46:=2300000000*VOL/INDEXV/CAPITAL;
VAR47:=MA(VAR46,5);
VAR48:=MA(VAR46,34);
VAR49:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
VAR4A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VAR4B:=100*REF(CLOSE,1)*(1+2*VAR4A-VAR49);
VAR4C:=EMA(EMA(VAR4B,6)-EMA(VAR4B,13),5);
VAR4D:=EMA(EMA(VAR4B,6)-EMA(VAR4B,13),15);
VAR4E:=MA(CLOSE,10);
VAR4F:=HHV(VAR4E,3)=HHV(VAR4E,5);
VAR410:=VAR4C>=0.97*VAR4D AND EMA(VAR4B,6)-EMA(VAR4B,13)>0;
VAR411:=VAR43>0.97*VAR44 AND VAR42>=VAR45;
VAR412:=IF(VAR411=1 AND VAR410=1 AND VAR4F=1,1,0);
VAR413:=VAR412*(VAR46+VAR47>=2*VAR48 AND VAR47>=VAR48);
VAR414:=IF(VAR413>0,VAR46+VAR47-2*VAR48,0);
VAR414;
起步排序1:MA(1/WINNER(CLOSE)*100,N)/10000;
STICKLINE(起步排序1>0.5,0,起步排序1,1,1),COLORRED;
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2 +VAR1*0.55 +VAR2*0.55 +VAR3*0.65 )/6,17);
VAR9:=MA((VAR4*1.3 +VAR5*1.3 +VAR6*1.3 +VAR1*0.68 +VAR2*0.68 +VAR3*0.68 )/6,17);
{股旁网-股票公式网站 www.guPang.com}
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARA,VARE*10,VARE/10),N);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
买点排序:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N);
HLP:=WINNER(CLOSE);
{以今天收盘价计算的获利盘比例}
CJ:=VOL/CAPITAL;
{今日换手率}
CM:=CJ/HLP;
{今日换手率/以今天收盘价计算的获利盘比例,意义是在当前
比例获利盘的前提下,换手是在增大还是减小}
底部排序:IF(HLP<N/100,CM,0);
{在获利盘小于N/100时的换手是在增大还是减小}
{涉及本指标准确度的主要有:WINNER函数本身,股本数据的准确性等。}
VAR21:=(HHV(C,N1)-LLV(C,N1))/LLV(C,N1)*100;
VAR22:=V/CAPITAL*100;
VAR23:=MA(VAR22,N1);
VAR24:=COUNT(VAR22<1,N1);
VAR25:=VAR21<15 AND VAR23<3 AND VAR24>N1-2;
能量排序:IF(COUNT(VAR25,15)>=1,1,0)*(V/CAPITAL*100);
VAR31:=AMOUNT/VOL/100;
VAR32:=(VAR31-REF(VAR31,1))/REF(VAR31,1);
VAR33:=100*VOL/CAPITAL;
VAR34:=VAR32/VAR33;
VAR35:=SUM(VAR34,10);
VAR36:=(VAR35-REF(VAR35,10))/REF(VAR35,10);
VAR37:=VOL/(HIGH-LOW);
VAR38:=VAR37>REF(VAR37,1);
VAR39:=REF(VAR37,1)>REF(VAR37,2);
波动排序:IF(WINNER(CLOSE)<5/100 AND VAR33>0.1 AND VAR38 AND
VAR39,VAR36,0);
DRAWTEXT(波动排序>0,0.5,'回0,买入信号才成立' ),COLORMAGENTA;
低价股:C<=9.99,COLORRED;
中价股:C>=10 AND C<=19.99;
高价股:C>=20 AND C<=29.99;
狂价股: C>=30 AND C<=39.99;
暴价股: C>=40;

    猜你喜欢
    发表评论评论公约
    喜欢该文的人也喜欢 更多

    利来娱乐城 大连娱网棋牌 bmw55宝马娱乐城 大发彩票代理直营网 mg电子游戏免费试玩手机app
    拉斯维加斯DG视讯登入 金碧辉煌娱乐平台 澳门新葡京官方8867 太阳城集团 东方彩票江西时时彩
    澳门银河娱乐场官网 云鼎彩票网幸运28 568彩票网上海时时乐 赢彩彩票与你同行彩 126现金直营网
    江西时时彩游戏登入 澳门博彩在线直营网 ds太阳城官网线路检测 天天中彩票安全吗 手机博彩游戏平台登入