风信子d0w17xnr / 指标3 / 通达信指标公式源码明日涨跌预测指标

   

拉菲平台网址登入

2020-07-31  澳门银河线上娱乐场手机版下载

本文地址:http://www.o068.com/content/20/0731/07/61389615_927747097.shtml
文章摘要:拉菲平台网址登入,差距存在脸上, 云兄弟盘膝闭目合作吗 只是一个偶然眼里有暗红色实力悬殊。

做价值的传播者,拉菲平台网址登入:路同行,一起成长

问题:怎样才能每天都收到这类文章!

答案:只需点击上方《通达信公式指标


P1:=5;

P2:=10;

P3:=20;

P4:=30;

P5:=60;

P6:=120;

P7:=240;

P8:=340;

N:=4;

WX:=MA(CLOSE,0);

M1:=MA(CLOSE,P1);

M2:=(MA(CLOSE,P2) * IF((N < 2),WX,1));

M3:=(MA(CLOSE,P3) * IF((N < 3),WX,1));

M4:=(MA(CLOSE,P4) * IF((N < 4),WX,1));

M5:=(MA(CLOSE,P5) * IF((N < 5),WX,1));

M6:=(MA(CLOSE,P6) * IF((N < 6),WX,1));

M7:=(MA(CLOSE,P7) * IF((N < 7),WX,1));

M8:=(MA(CLOSE,P8) * IF((N < 8),WX,1));

C1:=REF(CLOSE,1);

C2:=HHV(C1,2);

C3:=LLV(C1,1);

ET:=HHV(C1,2);

ET1:=REF(ET,1);

XB:=LLV(C1,1);

XB1:=REF(XB,1);

M:=BARSLAST(((CLOSE < XB) AND (C1 >= XB1)));

M11:=REF(M,1);

N9:=BARSLAST(((CLOSE > ET) AND (C1 <= ET1)));

N1:=REF(N9,1);

M21:=(BARSLAST((((M - N9) > 0) AND (M11 <= N1))) + 1);

N2:=(BARSLAST((((N9 - M) > 0) AND (N1 <= M11))) + 1);

ET2:=HHV(ET,M21); 

XB2:=LLV(XB,N2);

A:=IF((((M - N9) > 0) AND (M11 <= N1)),1,IF((((N9 - M) > 0) AND (N1 <= M11)),0,2));

H1:=IF(((M - N9) > 0),CLOSE,ET2);

H2:=IF((A = 1),CLOSE,C2);

H3:=IF(((M - N9) < 0),CLOSE,XB2);

H4:=IF((A = 1),CLOSE,XB2);

H5:=IF((((M - N9) > 0) OR (A = 1)),CLOSE,H3);

H6:=REF(H5,1);

H7:=REF(H5,2);

H8:=(H5 > H6);

H9:=(((H4 = REF(H4,1)) AND (REF(H4,1) < REF(H4,2))) AND (H5 > REF(H5,2)));

H10:=(((H2 = REF(H2,1)) AND (H4 = REF(H4,1))) AND (H5 = REF(H5,2)));

W:=((H8 OR H9) OR H10);

T9:=((H5 < H6) AND (H5 < REF(H5,2)));

T10:=((H4 = REF(H4,1)) AND (H5 < REF(H5,2)));

T11:=((H3 > REF(H3,1)) AND (H5 < REF(H5,1)));

T12:=((H5 = REF(H5,1)) AND (H3 = H4));

T13:=((H2 = REF(H2,1)) AND (H2 = H5));

TW:=((((T9 OR T10) OR T11) OR T12) OR T13);

PK:=((AMOUNT * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);

PK1:=IF((VOL > 0),(PK / AMOUNT),((((OPEN + CLOSE) + HIGH) + LOW) / 4)); 

BBP:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); 

STICKLINE((ISLASTBAR AND W),(H5 * 1.025),(H5 * 0.99),0.5,0),COLORFF8800;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,8,0),COLOR102088;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,7,0),COLOR102099;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,6,0),COLOR1020AA;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,5,0),COLOR1020BB;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,4,0),COLOR1020CC;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,3,0),COLOR1020DD;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,2,0),COLOR1020EE;

STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,1,0),COLOR1020FF;

DRAWTEXT((ISLASTBAR AND (BBP >= 96.5)),(H5 * 1.022),'明见\N 短高\N 龙头\N 除外'),COLORRED;

DRAWTEXT((ISLASTBAR AND (BBP < 1)),((H5 + H4) / 1.96),'明见\N 短低\N 跌停\N 除外'),COLORGREEN;

DRAWTEXT(((ISLASTBAR AND W) AND (BBP < 96.5)),(H5 * 1.022),'明日\N 看涨'),COLORYELLOW;

DRAWTEXT(((ISLASTBAR AND TW) AND (BBP > 1)),((H5 + H4) / 2),'明日\N 看跌'),COLORGREEN; 

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    .00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    澳门银河线上娱乐场手机版下载
    欧亿娱乐游戏直营网 澳门银河线上娱乐场手机版下载 金沙网址大全手机版下载 博乐彩票网站直营网 大发彩票网址手机app
    拉菲娱乐登录地址 赌王备用网址 威尼斯时时彩平台直营网 现金网排 菲律宾申博太阳网站
    征途sf最新发布网址 永乐彩票QQ分分彩 重庆时时采娱乐 金盈会娱注册 五分彩后一稳赚公式
    菲律宾太阳城77 彩88黑龙江11选5 太阳城集团娱乐官网 168彩票澳洲28 娱乐城网